Cart
Subtotal : $0.00 Shipping : Free! Total : $0.00
view cart checkout

Free Shipping on All Orders Over $40!

Juniper EX2300-C Managed L2/L3 Gigabit Ethernet (10/100/1000) 1U Black

Juniper EX2300-C Managed L2/L3 Gigabit Ethernet (10/100/1000) 1U Black

$1780 $146
Save 92%

64 Gbps, 47 Mpps, 1.25 GHz, 2 GB, 12x 10/100/1000BASE-T, 2x 1/10GbE SFP/SFP+, 279 x 44 x 239 mmDescriptionEX2300 and EX2300-C Ethernet Switches deliver a compact, high-density, cost-effective solution for…

  • img 100% Secure Payment & Data Safety
  • img Global Delivery & Fast Dispatch
  • img 30 Days Free Return & Exchange

64 Gbps, 47 Mpps, 1.25 GHz, 2 GB, 12x 10/100/1000BASE-T, 2x 1/10GbE SFP/SFP+, 279 x 44 x 239 mm

Description

EX2300 and EX2300-C Ethernet Switches deliver a compact, high-density, cost-effective solution for small network environments where space and power are at a premium. Featuring a small, 1U footprint, the EX2300 and EX2300-C are ideal for access-layer deployments in micro branches, retail and workgroup environments, and converged network access in larger networks.The EX2300 offers 24 10/100/1000BASE-T ports in a single platform, while the EX2300-C offers 12 10/100/1000BASE-T ports. Both models are available with or without IEEE 802.3af Power over Ethernet (PoE) or 802.3at PoE+ for powering attached network devices. Optional front panel 10GbE uplink ports support connections to higher-layer devices.Both models support Junipers unique Virtual Chassis technology, enabling up to four of the switches to be interconnected and managed as a single device. Both models can also act as satellite devices in a Juniper Junos Fusion Enterprise deployment, which combines large numbers of access switches into a logical management platform.

Specifications

Management features
Multicast support Yes
Switch type Managed
Web-based management Yes
Quality of Service (QoS) support Yes
MIB support RFC 1155, RFC 1157, RFC 1212, RFC 1213, RFC 1215, RFC 1493, RFC 1643, RFC 1724, RFC 1905, RFC 1981, RFC 2011, RFC 2012, RFC 2013, RFC 2096, RFC 2287, RFC 2460, RFC 2464, RFC 2570-2575, RFC 2576, RFC 2578, RFC 2579, RFC 2665, RFC 2819, RFC 2863, RFC 2922, RFC 2925, RFC 3413, RFC 3415, RFC 3484, RFC 3621, RFC 4188, RFC 4213, RFC 4291, RFC 4363, RFC 4443, RFC 4861, RFC 4862
Switch layer L2/L3
Ports & interfaces
Copper ethernet cabling technology 10BASE-T,100BASE-TX,1000BASE-T
SFP+ module slots quantity 2
Basic switching RJ-45 Ethernet ports quantity 12
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Console port USB
Network
IGMP snooping Yes
Copper ethernet cabling technology 10BASE-T,100BASE-TX,1000BASE-T
Networking standards IEEE 802.1D,IEEE 802.1Q,IEEE 802.1p,IEEE 802.1s,IEEE 802.1w,IEEE 802.1x,IEEE 802.3,IEEE 802.3ab,IEEE 802.3ad,IEEE 802.3ah,IEEE 802.3u,IEEE 802.3z
VLAN support Yes
Spanning tree protocol Yes
Port mirroring Yes
Number of VLANs 4093
Link aggregation Yes
IP routing Yes
Auto MDI/MDI-X Yes
10G support Yes
Virtual LAN features Tagged VLAN,Port-based VLAN
Virtual LAN features
VLAN support Yes
Number of VLANs 4093
Virtual LAN features Tagged VLAN,Port-based VLAN
Data transmission
Number of VLANs 4093
Jumbo frames 9216
Throughput 47 Mpps
MAC address table 16000 entries
Switching capacity 64 Gbit/s
Store-and-forward Yes
Jumbo frames support Yes
Performance
Stackable Yes
Virtual stacking (units) 4
Processor frequency 1250 MHz
Memory type DRAM
Internal memory 2000 MB
Flash memory 2000 MB
Built-in processor Yes
Technical details
Virtual stacking (units) 4
Form factor 1U
Product colour Black
Stackable Yes
Processor frequency 1250 MHz
Rack mounting Yes
Built-in processor Yes
Optical fiber
Fiber ethernet cabling technology 1000BASE-X
Security
Authentication MAC-based authentication, Port-based authentication
Security algorithms 802.1x RADIUS,HTTPS,SNMP,SSH-2
IGMP snooping Yes
Access Control List (ACL) Yes
DHCP features DHCP server,DHCP client
Multicast features
Multicast support Yes
Certificates
Safety UL-UL60950-1, C-UL CAN/CSA 22.2 No.60950-1, TUV/GS EN 60950-1, CB-IEC60950-1, EN 60825-1
Electromagnetic compatibility FCC 47CFR 15 A, EN 55022 A, ICES-003 A, VCCI A, AS/NZS CISPR 22 A, EN 55024, EN 300386, CE
Memory
Memory type DRAM
Internal memory 2000 MB
Flash memory 2000 MB
Design
Safety UL-UL60950-1, C-UL CAN/CSA 22.2 No.60950-1, TUV/GS EN 60950-1, CB-IEC60950-1, EN 60825-1
Form factor 1U
Product colour Black
Stackable Yes
Electromagnetic compatibility FCC 47CFR 15 A, EN 55022 A, ICES-003 A, VCCI A, AS/NZS CISPR 22 A, EN 55024, EN 300386, CE
Rack mounting Yes
Power
Power consumption (max) 20 W
Power supply included Yes
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Storage temperature (T-T) -40 – 70 C
Storage relative humidity (H-H) 0 – 95%
Operating temperature (T-T) 0 – 40 C
Operating relative humidity (H-H) 10 – 85%
Operating altitude 0 – 60000″ (0 – 1524 m)
Non-operating altitude 60000 – 192007.9″ (1524 – 4877 m)
Weight & dimensions
Width 11″ (279 mm)
Depth 9.41″ (239 mm)
Height 1.73″ (44 mm)
Weight 5.47 lbs (2.48 kg)

We offer fast and reliable shipping worldwide. All orders are carefully packaged and shipped within 1–3 business days after payment confirmation.

  • Fast shipping within 1-3 business days
  • Free shipping on orders over $40
  • 30 days money back guarantee
  • 24/7 online customer support
  • Secure packaging & safe delivery

Standard shipping, expedited shipping and express delivery options are available at checkout. Delivery time depends on your destination country and local logistics.

Only logged in customers who have purchased this product may leave a review.

Special Ofers For Subscribers

Ten Percent Member Discount